Stacey requires PHP/5.0 or higher.
You are currently running PHP/4.4.8.

You should contact your host to see if they can upgrade your version of PHP.